We are Offline

It’s a long story (we won’t bore you with the details) although we have mentioned it once or twice, We have finally moved our Sonic from studio #1 to studio #2. As you can see, we are not 100% back online just yet, but we will be there in the next day or two. Stay tuned for some new videos on the latest OAX update and other fun OAX “things” – Coming Soon…

Currently we have a powered off OAX70 with no pedalboard , no bench and off to the left a powered down Ketron SD90.

Dead_OAX_Ketron

10 thoughts on “We are Offline

  • 07/02/2020 at 10:51
    Permalink

    Hi Geoff
    Is this ok now as im getting the same message/

    Reply
    • 07/02/2020 at 11:02
      Permalink

      Hey Nigel,

      We also received that message. Like Geoff, we skipped past it and everything is fine so far. I recorded the whole install process and will send that part of it to Wersi support so they are aware of the issue.

      Reply
  • 07/02/2020 at 07:23
    Permalink

    We got the 700 powered up this morning just in time to download the latest OAX. Should have it installed later this morning. Need to find a USB stick with enough capacity to do the install…

    Reply
    • 07/02/2020 at 08:48
      Permalink

      I carried out the upgrade today …..with a couple of issues!

      After verifying the update files, an error messages indicated “Couldn’t find file C:/wersi/settings/instrument settings.ini” However when I checked, the file was there. It then asked if I wanted to retry with yes or no options. Selecting yes gave the same result.

      After a few attempts, I selected no and the update seemed to complete succesfully.

      During the update, the screen seemed to flicker several times, but seemed to be ok at the end. I had a quick browse of the updated features and everything seemed to be ok. However I then left it powered on for about 30 minutes and when I returned, the screen had gone completely blank!

      The only way out of it seemed to be by holding the power button for a few seconds after which it shut down as normal.

      Rebooted ok. Just waiting now to see if the screen goes off again.

      Reply
      • 07/02/2020 at 09:23
        Permalink

        Hi Geoff

        Go into Windows Settings, System, Power & Sleep and make sure screen is set to never turn off, just in case something got changed during the update.

        Reply
        • 07/02/2020 at 10:24
          Permalink

          Thanks Bill. That looks ok. Sleep time is set to ‘never’. I’ve left it down at windows desktop level to see if the screen goes off (has happened twice now at OAX level).

          Reply
      • 07/02/2020 at 11:16
        Permalink

        I have just occasionally had the same problem. Fairly sure it has nothing to do with the update.

        Reply
  • 07/02/2020 at 04:29
    Permalink

    Nice to see full english manuals are now available.

    Reply
  • 07/01/2020 at 18:59
    Permalink

    HI Curt

    Wersi OAX V2.7 Software Update is now available, full details here http://www.wersi.net/service.html in both English (EN) & German.(DE)

    Have fun once you get the Sonic back up and running.

    Bill

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.