OAX Style Alert – Part2

** OAX Style Alert **

We were planning to release these on Tuesday 02/27 but couldn’t wait any longer so here they are. We plan on releasing 25 additional styles every two weeks or so.

Rather than re-write all of the info a second time simply follow this link over to the IMMusic site. We released two videos that will show you how to import the styles and also how to modify the volume levels and the various sounds and drumkits. Remember these are all imported styles from Ketron, Roland, and Yamaha. There is a pretty good chance about 95% of them will require you to make a few minor changes to the volume levels or sounds selected. Overall they work but will more than likely you will want to modify them to your speakers and tastes.

OAX Style Alert
OAX_Acc_Panel

 

41 thoughts on “OAX Style Alert – Part2

  • 03/04/2018 at 09:07
    Permalink

    Thanks Curt. Looking forward to the new batch.

    Reply
  • 02/28/2018 at 17:19
    Permalink

    More OAX Update Issues.
    1. I started to load Curts styles and selected the option to save them to the style presets i.e Rock or ballad presets etc. I saved 3 rock styles to the rock user preset button. Then went to the rock preset to check my 3 saved user files and they were not there, my user page was blank? I scrolled across 3 blank pages and there they were on page 3. No problem I thought as there is an option to called “exchange” so I selected one of my files and moved to the first page-Great but when I went back to page 3 the other 2 files were deleted. I tried this a couple of times saving to different presets and had the same issues.

    2. If you go to the Bank – Factory presets and select Specials (the last bank of presets) then select i.e. Oxygen preset, the volume is set at full blast and blew me out of the room. this also happens on several other factory presets also when a couple of the Rock accompaniments are selected and when other odd rhthyms are selected.
    Good on you Mr Wersi you’ve done it again!

    Reply
    • 03/01/2018 at 16:28
      Permalink

      Hi Ross,
      You’re not the only one having problems saving styles to the presets ie. Rock or Pop. When I tried it whichever preset I select, the styles just went to the User preset on the factory page. Hopefully Curt or someone else will find a way and let us know how etc. I’m looking into saving to a style number to get it to go where I want but have had no success yet.
      Good to hear you found the Mark key….

      Derek….

      Reply
      • 03/02/2018 at 07:15
        Permalink

        I see a couple of comments regarding saving and deleting a style, so it shows up in a category. To be honest, I’ve never tried to that but will take a run at it over this coming weekend to see what I learn.

        I’ll pass along my findings

        Reply
        • 03/02/2018 at 08:39
          Permalink

          Curt,

          The only way I have found to import a Style to a User page:-

          Install style files to USB and insert front of Wersi.
          Go to Style Page lets say POP, Select User – bottom left.
          Then select USB Stick at Top, Select the style you want.
          Select IMPORT bottom right. It then normally appears on the last User Page.
          Goto that page select style then select EDIT bottom right then Exchange.
          Goto first page select button you want.
          When you try and import a second style anything may happen mostly it deletes the last style then
          puts the new style on a new last page.

          Good luck you will need it.

          Derek…..

          Reply
        • 03/02/2018 at 15:34
          Permalink

          Hi Curt,
          I am very excited about the styles you all are providing us. I have some questions regarding the downloads.
          1. I downloaded one group of 25 but reading comments there must be two groups of 25. Is that correct?
          2. I noticed on your video you showed 2 folders. I opened my folder before sending to flash drive. Should I have done this? I put the flash drive in the Sonic but it is not showing my 25 styles. Can you walk me through the correct procedures. The 25 styles show up on the usb at my computer.

          Reply
          • 03/02/2018 at 18:13
            Permalink

            Unzip the files you have downloaded to the Desktop and open the unzipped folder
            Right Click the folder named IMMusic_Style_Pack01 (Ignore the folder named MACOSX) and click Copy
            Browse to your USB stick, right click and select Paste
            The folder with the styles will now be on the USB stick, which you can plug into your instrument.
            Follow the videos to load into your instrument

            Bill

          • 03/03/2018 at 07:17
            Permalink

            Joann,

            Bill answered before I saw your question but he nailed it.

            First, the two folders in the video are due to I already have the next set of 25 styles loaded on my Sonic. The second set will be coming out in a week or so. There is only one folder (IMMusic_Style_Pack01) that is needed for the first 25 styles.

            Also as Bill mentioned you should ignore the MacOS folder. I will have that issue corrected in the next group of 25. That ties back to some of the earlier discussions regarding using a Mac or a PC to create the Zip folder.

            So,
            1. Download the zip folder.
            2. Unzip that folder to your desktop or any place you like as long as you know where it is on your PC.
            3. Open that “unzipped” folder (named IMMusic_Style_Pack01)
            4. At this point, you will see the 25 styles. You should still be on your PC.
            5. Copy the 25 styles to your USB drive.
            6. Insert the USB stick in the organ.
            7. Since you are loading them from the USB stick you need to ensure the Sonic is loading from the USB stick vs. the internal C: drive on the Sonic. (In the video I show loading from the C: drive of the Sonic.)

            I’ll check in with you via e-mail later this weekend to make sure you are good to go.

          • 03/03/2018 at 10:12
            Permalink

            I now have all of them in user and using the 70s TV Theme with Loveboat. Just like my Tyros 5. I needed to hit load and usb to show the 25. I had done everything else but was not doing these 2 steps. I watched the video again and was successful. Thanks Curt and Rick. Love you guys. Sooo excited to have my 2 instruments in one.

          • 03/03/2018 at 10:18
            Permalink

            Great News Joann – Gald to hear you are up and running and playing “Love Boat.” Exactly the tune I thought of when I listened to that style.

          • 03/03/2018 at 10:53
            Permalink

            Curt,

            Hoping for Lounge Bossa in the next group.

          • 03/03/2018 at 11:59
            Permalink

            OK – Just checked and I do have that one so I’ll add it to IMMusic_Style_Pack_02. Official schedule to release that is 03/13, but we might be able to beat that deadline. Need to make sure we get Challenge 4 published first.

  • 02/28/2018 at 04:56
    Permalink

    After loading these styles, I tried mapping or assigning them to accompaniment buttons, which was fairly straightforward, but then I realised I had mapped them onto factory buttons instead of user buttons, so I wanted to delete them and start again. However the edit function button only appears on the user pages. I can’t see any way of deleting them from the factory pages. Anyone tried this?

    Reply
    • 02/28/2018 at 06:59
      Permalink

      Geoff,

      Very interesting, I have only managed to import styles to the USER main menu on the factory page. I have been unable to import to any other main menu such as POP. Also have the same problem with Midi files – can only import to Factory Page??
      However I can delete them – select Accompaniment on Preset Page RH side select Mark hi-lite the style you wish to delete then press Delete.

      Derek….

      Reply
  • 02/27/2018 at 20:05
    Permalink

    Very good demonstration! I just wished that I coud afford the new OAX-1 professional keyboard. I hope that on your next video, you will allow us to hear these styles, even the original Wersi styles. I love playing along with them on my Wersi Pegasus Plus and my new Wersi Pegasus Wing as both keyboards has helped me write songs. These styles are fun to play with and I recommend them to any Wersi player.

    Reply
    • 03/01/2018 at 04:20
      Permalink

      Hi Pat

      The Pegasus Wing uses the OAA for its styles (It just lacks advanced editing features) so the styles should work in your instrument the same as OAS.

      Bill

      Reply
  • 02/27/2018 at 15:14
    Permalink

    Have tried a few of them on my Sonic 600,all of them work fine.
    Now it only remains to find the best.
    Samuel

    Reply
  • 02/27/2018 at 14:37
    Permalink

    If you hunt around the net you will find 2000+ Yamaha Tyros 2 styles for free. Them and other styles are also available for a reasonable cost on Ebay UK. These will load directly into OAX.
    While I am on the subject I purchased some wave registration presets from WD however t is a a pain in the butt only being able to load 1 registation at a time it took be ages and I kept loosing my place flipping back between screens.
    I can see no reason why we should not be able to load bulk load styles and registrations, like I could on my Yamaha

    Reply
    • 02/27/2018 at 16:35
      Permalink

      Ross, Shh… You’re giving away all my secrets! Just kidding. If anyone is interested a great source is https://psrtutorial.com

      Anyone can grab them from there.

      Reply
    • 02/28/2018 at 11:09
      Permalink

      Hi Ross,

      If when importing / loading select “Mark” then hi-lite all files you wish to load then press import and that will bulk load.

      Hope this helps,
      Derek…

      Reply
  • 02/27/2018 at 10:52
    Permalink

    I take what Joann said word for word.
    Thank you very much, Curt, for all what you did,do and surely will be continuing doing especially for us .
    Samuel

    Reply
  • 02/27/2018 at 10:19
    Permalink

    Hi curt ,

    At my Verona the styles do not work and I have OAA (Open Art Arranger) installed, so the OAA is not the solution that Bill is talking about.

    Reply
    • 02/27/2018 at 13:49
      Permalink

      John – thanks for that info but certainly not good news for the OAS folks. Out of interest what level of OAS are you running?

      Jerry P. – I know you were able to load – OAS level?
      Bill – Same question for you. Since they loaded for you on OAS – What level are you running?

      Any other thoughts from folks on what would cause these to load on some, but not all OAS instruments?

      Reply
      • 02/27/2018 at 14:15
        Permalink

        Hi Curt

        My Abacus is running OAS 7.1 R46.

        Make sure the download is not corrupted, and also that the unzipped files are not corrupted, (The file name extension of the styles should be prs or sty) also try loading them directly into the organ instead of running them direct off the USB stick. (They should work with both, but sometimes there is an incompatibility between some USB sticks and OAS)

        Bill

        Reply
        • 02/28/2018 at 03:52
          Permalink

          Bill / All,

          Please see my comments to John regards Trashes – Two copies of files when you select import.
          Also I have always found it best to format the USB via the Wersi….

          Derek..

          Reply
      • 02/27/2018 at 17:42
        Permalink

        OAS 7.1 R46

        I also ran them from the memory stick.

        Reply
      • 02/28/2018 at 08:30
        Permalink

        The level that runs on my Verona is: 7.1 R0047 the highest I think Curt.

        Reply
        • 02/28/2018 at 10:06
          Permalink

          Hi John

          Have just loaded R47 into my Abacus and the styles work fine, try installing a fresh copy R47 (WARNING: Backup your settings first, as they will be gone with a fresh install) to see if this solves the problem. (Note: Try out the styles before you restore your settings to see if there is still a problem)

          Bill

          Reply
          • 02/28/2018 at 11:19
            Permalink

            The level that runs on my Verona is: 7.1 R0047 the highest I think Bill
            Everything is okay and the styles work fine, see my comment at Derek.

    • 02/28/2018 at 03:46
      Permalink

      Hi John / All,

      I have a Sonic OAX 700 same as Curt but I just wondered if you could have the same problem as me.
      As I only use Apple for my main computer I have to load files to a usb same as a pc but sometimes you get what I call a mismatch and it causes trashes – ie. when I look at the MyWersi/Styles folder you can see the 25 style files as they should be. Although when you go into Sonic / wersi program and select import you get two copies of the files – 25 files which are trashes these start with a full stop then a slash
      ( . _ jive.prs ) these do not work, below these files are the 25 true files which work. I did not notice these at first until I paged down, I just went through all the trash files and deleted them.
      I thank Curt again for all the help he’s been providing on this over the last day or so.

      Derek…..

      Reply
      • 02/28/2018 at 10:44
        Permalink

        Hi Derek,

        your comment about that file, like ._ jive.prs has prompted me to do an investigation. I found out that when extracting the zip file, it automatically added ._ for the file name. The name in the zip file is good. I changed the names on the USB stick and placed the files in C: / wersi/acc/user/style.
        And? all style files play perfectly.

        My compliments to Curt and to your Derek.

        Reply
        • 02/28/2018 at 12:18
          Permalink

          Interesting – I created the zip file on a Mac using Winzip. Between now and the release of another 25 styles I’ll test the zip/unzip between the Mac and one of my PC’s.

          Reply
          • 02/28/2018 at 16:22
            Permalink

            Hi Curt,
            I don’t think you will find anything wrong with Winzip – I’ve always found you get these trash files when going between Windows and Mac. I use the supplied compressor in Mac ( High Sierra 10.13.3 .
            Normally I just delete them / disregard them.

            Also when installing styles how do you assign to a type button ( Pop or Dance )??
            I can only import to the User ( Factory ) button. Wherever I try and send them they end up under User??

            Derek….

  • 02/27/2018 at 09:05
    Permalink

    Wow !!!! This is exciting. Thank you so much for sharing and making our Sonic’’s more fun to play. This has always been my biggest disappointment with WERSI. I just recently joined and so glad to be able to expand on the learning and additions for my almost new Sonic.
    Joann

    Reply
    • 02/27/2018 at 09:46
      Permalink

      Hi Joann and welcome! It’s been a LONG time since we connected.

      Hopefully, you will find a few that you enjoy and use. We have a bunch more to upload in coming weeks.

      Reply
  • 02/27/2018 at 03:43
    Permalink

    I presume the Roland, Ketron, and Yamaha (T3 and above) styles have been converted by you into a format that OAX accepts, or are you saying that with V1.51 the styles are now natively supported on OAX.
    Bill

    Reply
    • 02/27/2018 at 06:53
      Permalink

      I found them converted into Yamaha format from all of the above. Downloaded a few and they load up on OAX. There is a pretty good chance you will want to adjust volume levels, and possibly the sounds that are selected, but you should be able to find a few “keepers.”

      Having said that it looks like we have some folks that are not able to use them on OAS. Not sure what it’s called but wasn’t there some additional “add-on” for OAS that allowed more functionality in the rhythm unit?

      Reply
      • 02/27/2018 at 09:31
        Permalink

        Hi Curt

        You need the OAA (Open Art Arranger) to play Yamaha styles, (The format the styles have been converted too) which has been standard since 2010 and was a cost option from 2007 when it was released.
        Have tried few in my Abacus and they work fine, although some do need rebalancing/re-voicing.
        As to the ones having trouble, did they unzip them first?

        Bill

        Reply
        • 02/27/2018 at 09:42
          Permalink

          Thanks for that info Bill. I’ll pass that along on the next set of 25 when we release them.

          Agree on the balancing. Heck, for that matter, I’m not sure I even like some of the styles but that doesn’t mean others won’t find something they like.

          Don’t have an exact count but we have 500+ additional styles we will be uploading over time. There should be at least a few in there worth keeping! 🙂

          Reply

Leave a Reply

Your email address will not be published. Required fields are marked *